System Requirement

NEC PD Comms Tool has the following system requirements

 

Operating System

Apple Mac OS X v10.7 or higher.

Microsoft Windows XP / Server 2003 / Vista / 7 / 8 and 8.1 / 10

LAN (for supported display models)

Included on all Macs

Standard TCP/IP LAN interface (optional if using RS232 or Wireless LAN)

RS232

A USB to RS232 adapter can be used if connecting the Mac to displays via RS232 instead of via LAN.

Null modem cables to connect devices.

One or more RS232 COM Ports (optional if using LAN).

Null modem cables to connect devices.

A USB to RS232 adapter can be used if necessary.

 
 

Back to Top

 
 
 
 

Back to Top